WordPress.org

Make WordPress Core

Opened 15 years ago

Closed 15 years ago

Last modified 14 years ago

#3336 closed defect (bug) (worksforme)

Change administration submenu link's colors and/or background colors

Reported by: tassoman Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.1
Component: Administration Keywords: administration, menu, submenu, bar
Focuses: Cc:

Description

There's a problem with colors of links in the submenu.

If we have only a row of submenus, these are lighter on a darker blue stripe.

But if our submenus are too much, they go a row below in the bottom light-backgrounded page.

So: light link, light backgorund, we lose submenus until rollover with mouse on them.

Should be solved with dark background for the container element.

Change History (3)

#1 @markjaquith
15 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce in latest trunk with FF 2.0

I get this:

http://img501.imageshack.us/img501/7711/submenuoverflowzu5.png

Looks fine to me.

Re-open if you can reproduce on latest trunk. Please provide browser information as well.

#2 @tassoman
15 years ago

ok solved at revision 4460

#3 @Nazgul
14 years ago

  • Milestone 2.1 deleted
Note: See TracTickets for help on using tickets.