WordPress.org

Make WordPress Core

Changes between Version 1 and Version 2 of Ticket #33381, comment 1


Ignore:
Timestamp:
09/07/2015 07:59:10 PM (4 years ago)
Author:
miqrogroove
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #33381, comment 1

    v1 v2  
    1 PHP 5.4.9 minimum is on my wishlist.  PHP upgrade does get a lot of community enthusiasm, but we are ultimately limited by the share of versions out in the wild, installed by hosting companies.
     1PHP 5.3.19 minimum is on my wishlist.  PHP upgrade does get a lot of community enthusiasm, but we are ultimately limited by the share of versions out in the wild, installed by hosting companies.