WordPress.org

Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #33381, comment 143


Ignore:
Timestamp:
05/17/2021 09:11:01 AM (4 months ago)
Author:
SergeyBiryukov
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #33381, comment 143

    initial v1  
    44Unfortunately, 20% is still too high a number. Per discussion in #51043, specifically comment:16:ticket:51043 and comment:26:ticket:51043, for WordPress to consider dropping support for PHP 5.6 or 7.0, these versions need to get below 5% usage, regardless of the WordPress version used on those sites.
    55
    6 That said, it's not quite clear to me from that discussion whether PHP 5.6 and 7.0 ''combined'' should be below 5%, or each one separately (with both below 10% in that case), but I guess we can have that discussion after PHP 5.6 gets below 5%.
     6That said, it's not quite clear to me from that discussion whether PHP 5.6 and 7.0 ''combined'' should be below 5%, or each one separately (with both below 10% in that case), but I guess we can clarify that after PHP 5.6 gets below 5%.