WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#33392 closed defect (bug) (duplicate)

unique post guid not being created

Reported by: tharsheblows Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Permalinks Keywords:
Focuses: Cc:

Description

Due to this changeset [33262], replies in bbPress are not being created with a unique guid.
Here's the discussion (not sure if I should copy / summarise more than that here?) https://bbpress.trac.wordpress.org/ticket/2844

related: #5305

Change History (3)

This ticket was mentioned in Slack in #bbpress by tharsheblows. View the logs.


5 years ago

This ticket was mentioned in Slack in #core by netweb. View the logs.


5 years ago

#3 @netweb
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks @ tharsheblows’s, I'm going to mark this as a duplicate of and reopen #5305

Note: See TracTickets for help on using tickets.