WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#33399 closed enhancement (duplicate)

The post's textarea is breaking when is resized

Reported by: MatheusFD Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.4
Component: Posts, Post Types Keywords:
Focuses: ui, administration Cc:

Description

When we need to resize the textarea, it's getting broken because it doesn't have a width limit.

I think the problem can be solved adding

resize: vertical to textarea's CSS

  • Chrome in OS X

http://tosaindo.com/wp-content/uploads/2015/08/Captura-de-Tela-2015-08-18-às-01.35.57.png

  • Mozilla Firefox in OS X

http://tosaindo.com/wp-content/uploads/2015/08/Captura-de-Tela-2015-08-18-às-01.41.01.png

Change History (4)

#1 @MatheusFD
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #33400.

Last edited 4 years ago by MatheusFD (previous) (diff)

#2 @netweb
4 years ago

  • Milestone Awaiting Review deleted

#3 @johnbillion
4 years ago

  • Milestone set to Awaiting Review
  • Resolution duplicate deleted
  • Status changed from closed to reopened

#4 @johnbillion
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #33400.

Note: See TracTickets for help on using tickets.