WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#33445 closed defect (bug) (duplicate)

wp admin menu overlap on chrome

Reported by: switch85 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: General Keywords:
Focuses: Cc:

Description

Tried on different blog, same result.

http://www.nonhoilblog.net/img/wordpress.gif

Windows 10 64bit - Chrome Version 45.0.2454.46 beta-m (64-bit).

The issue is not present on the previous version of WP (4.2.4)
No problem with FireFox or MS Edge

Change History (3)

#1 @obenland
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 4.3 deleted

Duplicate of #33199.

#2 @neilfoster
5 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened
  • Version set to 4.3

Ticket was closed. I reopened because I saw no resolution.

What's the resolution?

Still occurring.

Windows 7 Pro, Chrome Version 45.0.2454.85 m

#3 @knutsp
5 years ago

  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #33199.

When a ticket is closed because it's regarded as a duplicate (usually of an older ticket), then you should not reopen it without explaining why you think it's not a duplicate.

Note: See TracTickets for help on using tickets.