WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#33456 closed enhancement (duplicate)

Filtering new plugin search within WP by downloads and star rating.

Reported by: paaljoachim Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Plugins Keywords:
Focuses: ui, administration, performance Cc:
PR Number:

Description

Search for a new plugin within WordPress needs some new filters based on downloads and star rating in addition to Keyword, Author or Tag.

If I was searching for a contact form and wrote "contact form".
By keyword the first result would be the plugin Contact Form.
By Author well I do not know.
By Tag then MW WP Form plugin comes up first.

This makes it difficult to find the most popular plugins and the user ends up shifting through pages trying to find the most downloaded one to try out.

Change History (1)

#1 @DrewAPicture
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #31192.

Note: See TracTickets for help on using tickets.