WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#33502 closed defect (bug) (invalid)

Cannot create/edit posts in WordPress 4.3

Reported by: fabcorrea Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: General Keywords: close
Focuses: Cc:

Description

Hi there. I am having a big issue related to my dashboard. Since I updated it to wordpress 4.3 I cannot create/edit/update any of my stuff. For instance, I cannot create/edit/update pages, posts or categories. Everytime I click the update button, the loading icon stays busy and the page never updates it. Please help me out!
Find a picture attached.

Thanks in advance for your support and fast reply.

Attachments (1)

wordpress_43_bug.jpg (91.5 KB) - added by fabcorrea 5 years ago.

Download all attachments as: .zip

Change History (4)

#1 @SergeyBiryukov
5 years ago

  • Keywords reporter-feedback close added
  • Summary changed from Wordpress 4.3 to Cannot create/edit posts in WordPress 4.3

Hi @fabcorrea, welcome to Trac.

Does it still happen with all plugins disabled and a default theme (Twenty Fifteen or Twenty Fourteen) activated?

Please try the support forums for troubleshooting: https://wordpress.org/support/.

#2 @fabcorrea
5 years ago

I'm afraid the problem is related to the theme and some plugins as well. I disabled all plugins and activated the default theme and the problem was gone. Then I just activated the theme back, and the problem came back again. Then I activated the default theme once again, so no problems.... but then I activated the plugins only (with default theme) and the problem came back once again. There is a way to return to previous version of wordpress?

#3 @miqrogroove
5 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

For support please visit https://wordpress.org/support/

Trac is used only for reporting specific bugs in the core code files.

Note: See TracTickets for help on using tickets.