WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#33508 closed defect (bug) (duplicate)

Saving content in a page or post the editor jumps to the top.

Reported by: paaljoachim Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

Jennifer Bourn added the following comment: https://make.wordpress.org/core/2015/08/19/wordpress-4-4-whats-on-your-wishlist/#comment-26972

"Thanks for asking for feedback and suggestions! One thing I would LOVE to see, is the Preserve Editor Scroll plugin (https://wordpress.org/plugins/preserve-editor-scroll-position/) rolled into core. It would make saving and editing your work so much easier. Right now every time I save what I’m writing or editing it jumps me back to the top and I have to scroll back down to where I was … I can’t be the only one who gets frustrated by this :) I think lost of users would benefit from this."

I am making this ticket since it is a frustrating issue that would be great to have fixed.

Change History (1)

#1 @ocean90
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18943.

Note: See TracTickets for help on using tickets.