WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#33512 closed enhancement (duplicate)

Updates Screen Should Show Current Core Version

Reported by: miqrogroove Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords:
Focuses: Cc:
PR Number:

Description

"Get version 4.3.1" is not very helpful if I don't know whether the site is currently on 4.3 or 4.2.4. I often find myself returning to the Dashboard page before deciding whether to update because the Updates screen lacks this information.

Change History (1)

#1 @SergeyBiryukov
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #15101.

Note: See TracTickets for help on using tickets.