WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 18 months ago

Last modified 18 months ago

#33527 closed defect (bug) (duplicate)

Inconsistent experience for account creation in multisite

Reported by: olivier.lacroix Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Login and Registration Keywords:
Focuses: multisite Cc:

Description

Hi,

First login experience is not so good after the upgrade to 4.3 in case of multisite. If the user is created from within a site, the user should be redirected only to pages of that site. As of 4.3, the links the user has to click during the password reset/creation process are not all pointing to the sub-site. This results in the user being redirected to the main site at some point, to which he has no access.

Thanks

Olivier

Change History (3)

#1 @DrewAPicture
3 years ago

  • Focuses multisite added

#2 @Mista-Flo
18 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #39311.

#3 @netweb
18 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.