WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#33612 closed defect (bug) (duplicate)

HTML is removed from customizer menu titles but not from backend menu titles

Reported by: anonymized_14235950 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Menus Keywords:
Focuses: Cc:

Description

If I add HTML to the title of a menu item in the admin backend, it will stay. I've used this to add HTML to put an icon next to a few menu items.

I noticed that if I edit the menu items in the customizer now, it will remove the HTML. The backend menu item editor will still keep them.

Change History (3)

#1 @westonruter
6 years ago

@freetheweb: This may be a duplicate of #32812. If so, please mark it as such. Thanks!

#2 @anonymized_14235950
6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32812.

#3 @DrewAPicture
6 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.