WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#33653 closed enhancement (duplicate)

Page Slug in body_class

Reported by: valeriosza Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: Themes Keywords:
Focuses: Cc:

Description

Currently in body_class shows only the page_id, it would be interesting to have the page slug to customize the CSS for each page, even if you migrate the database, where the page ID may change, but not the slug.

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18118.

Note: See TracTickets for help on using tickets.