WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#33690 closed defect (bug) (invalid)

Featured Images not showing on https

Reported by: PeroMK Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Post Thumbnails Keywords:
Focuses: Cc:

Description

Featured Images are not showing while using https://
In source code it shows like <img src alt="some-alt-text">
All the other pictures which previously showed on http, after changing to https: are shown, but not the Featured Images, even if i deleted and upload a new one.

If i return the setting of site and wordpress address as http:// everything is working, all the Featured Images are showing and it can be change normally.

Change History (5)

#1 follow-up: @swissspidy
5 years ago

Hey there

Thanks for your report! How are you declaring SSL support exactly? Only by changing your site and home URL settings? Also, does this still happen with all plugins deactivated and using one of the default themes, like Twenty Fifteen?

If it's not a bug in WordPress, this is better suited for the WordPress.org support forums. Anyway, let us know the above things.

Last edited 5 years ago by DrewAPicture (previous) (diff)

#2 @johnbillion
5 years ago

  • Keywords reporter-feedback close added

#3 @johnbillion
5 years ago

  • Keywords close removed

#4 in reply to: ↑ 1 @PeroMK
5 years ago

  • Component changed from General to Post Thumbnails
  • Resolution set to invalid
  • Status changed from new to closed

Replying to swissspidy:

I found it later, playing with all the settings, after i toggled all the plugins and tools.
It was a feature to choose what thumbnail generation method to choose. I had chosen Aqua Resize and instantly when i set it back to Wordpress generated everything was fine.

I hope that it will help also somebody with a similar problem

Hey there

Thanks for your report! How are you declaring SSL support exactly? Only by changing your site and home URL settings? Also, does this still happen with all plugins deactivated and using one of the default themes, like Twenty Fifteen?

If it's not a bug in WordPress, this is better suited for the WordPress.org support forums. Anyway, let us know the above things.

#5 @swissspidy
5 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.