Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#33707 closed defect (bug) (duplicate)

Dashboard Menu is breaking

Reported by: hipihipiurra's profile hipihipiurra Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: General Keywords:
Focuses: Cc:

Description

What steps should be taken to consistently reproduce the problem?

  • The dashboard menu is weird. If you hover the link, the other links also unconfigures.

See below:
https://drive.google.com/file/d/0B0LdUlqwW_N8QU9FbEhoYlhrSXc/view?usp=sharing

Does the problem occur even when you deactivate all plugins and use the default theme?

  • Yes.

The solution

  • Add an atribute overflow:hidden to the class of the item list.
#adminmenu li.menu-top {
    border: none;
    min-height: 34px;
    position: relative;
    '''overflow: hidden;'''
}

Change History (1)

#1 @swissspidy
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #33708.

Note: See TracTickets for help on using tickets.