WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#33760 closed defect (bug) (invalid)

Cannot log in to admin panel

Reported by: alexander70 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: General Keywords: needs-testing
Focuses: Cc:

Description

Hi! A couple of days ago it was impossible to access the control panel wordpress site. If you enter the login and password blank page is loaded (ERR_EMPTY_RESPONSE) (see screenshot http://pixs.ru/showimage/05092015jp_7406803_18685797.jpg ). Sites hosted on GoDaddy web hosting . To test I install a new wordpress site on the hosting GoDaddy, and it is impossible to enter the administration panel (ERR_EMPTY_RESPONSE). Although it is written that the installation was successful. But when I have install wordpress automatically from the GoDaddy control panel, then it works. Fix it please. I can not control my existing sites.

Attachments (1)

07092015-3.jpg (19.9 KB) - added by alexander70 6 years ago.
login problem

Download all attachments as: .zip

Change History (9)

@alexander70
6 years ago

login problem

#1 @johnbillion
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi alexander70,

Please get in touch with GoDaddy regarding this problem and they should be able to help you out. If not, give the WordPress support forums a try.

#2 @alexander70
6 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

Hi! I spoke to GoDaddy, but they have not answered me. Now I have discovered that this problem only with the Russian localization wordpress. The English version works fine.

#3 follow-ups: @johnbillion
6 years ago

  • Keywords needs-testing added
  • Milestone set to Awaiting Review

Can anyone else reproduce this with the ru_RU language pack?

#4 in reply to: ↑ 3 ; follow-up: @SergeyBiryukov
6 years ago

Replying to johnbillion:

Can anyone else reproduce this with the ru_RU language pack?

Nope. I don't think it's specific to any language pack, appears to be caused by some glitch at GoDaddy.

#5 @SergeyBiryukov
6 years ago

  • Summary changed from Can not login admin panel to Cannot log in to admin panel

#6 in reply to: ↑ 4 @alexander70
6 years ago

Replying to SergeyBiryukov:

Replying to johnbillion:

Can anyone else reproduce this with the ru_RU language pack?

Nope. I don't think it's specific to any language pack, appears to be caused by some glitch at GoDaddy.

If necessary, I can provide a username, password, and ftp access for research on this issue.

#8 @wonderboymusic
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from reopened to closed

Thanks for the report, but this seems like something to be sorted with GoDaddy.

Note: See TracTickets for help on using tickets.