WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#33762 closed defect (bug) (duplicate)

Bug in visualization of admin menu

Reported by: kevinpirola Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Administration Keywords:
Focuses: Cc:

Description

Hello everybody, I have this strange bug in the admin menu.

https://gyazo.com/71bfad04a84206a9bd89c7480743c9ba

when hovering the items move into other positions, sometimes theri correct sometimes they overlap with other items.

The problem goes away the very same moment I activate the console (chrome ctrl+shift+C) or when I resize the page.

I debugged a little with the console it seems that CSS it's ok, maybe is a javascript issue.

Change History (3)

#1 @MrSchism
5 years ago

There's a plugin (you can download here: https://github.com/raffjones/chrome-admin-menu-fix) that fixes this. It works and just needs to be pulled into the main WP build.

#2 @atomicjack
5 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of: #33199

This is a known bug in Chrome.

#3 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.