WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#33784 closed defect (bug) (duplicate)

WordPress design bug in dashboard for chrome - windows 7

Reported by: guddu1315 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: General Keywords:
Focuses: ui, accessibility Cc:
PR Number:

Description

After installing fresh WordPress 4.3 in my local environment (not themes or plugins added just fresh WP installed). The design is messed up in backend only if we are in dashboard. You can see in screenshot what i am talking about(https://box.everhelper.me/attachment/281973/INh0qXonBpdilgZo1dU1RqCLlTO73MPk/468617-Nt5AAqnsubORp9nD/screen.png). If we are on another pages like settings, media, pages then this thing does not happen. Design is perfect.

I am viewing this in chrome latest version (45.0.2454.85) in windows 7 OS. But in Mozilla firefox it works perfect. There is no design bug in firefox.

Hop you can also reproduce this small(but important) bug.

Thank you.

Attachments (1)

wp-admin design bug.png (80.3 KB) - added by guddu1315 4 years ago.
Wp admin dashboard design bug

Download all attachments as: .zip

Change History (7)

@guddu1315
4 years ago

Wp admin dashboard design bug

#1 @GamerZ
4 years ago

It is a bug in Chrome 45 http://wptavern.com/a-bug-in-chrome-45-causes-wordpress-admin-menu-to-break

To disable this feature, visit chrome://flags/#disable-slimming-paint in Chrome and Enable the Disable slimming paint option, and make sure the other two Enable options are disabled because they will override the Disable option.

#2 @pento
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @guddu1315, welcome to Trac!

Thanks for the report, we're already tracking this issue in #33199.

#3 @guddu1315
4 years ago

@pento
Thank you

#4 @guddu1315
4 years ago

@GamerZ

Thank you. Your solution also worked. By disabling the "Disable Slimming Paint" the issue was gone. When i enabled it , the issue came back.

Last edited 4 years ago by guddu1315 (previous) (diff)

#5 @utkarshpatel
4 years ago

#33802 was marked as a duplicate.

#6 @swissspidy
4 years ago

#33803 was marked as a duplicate.

Note: See TracTickets for help on using tickets.