WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#33794 closed defect (bug) (fixed)

Update default themes' readme.txt files for 4.3 branch

Reported by: mercime Owned by: ocean90
Milestone: 4.4 Priority: normal
Severity: normal Version: 4.3
Component: Bundled Theme Keywords:
Focuses: Cc:
PR Number:

Description

Attached patches

  • 4-3-branch.diff changes WP version in "Tested up to" from "WordPress 4.3-trunk" to "WordPress 4.3". In addition, it corrects the GPL version from "version 3 of the License" to "version 2 of the License".
  • 4-4-trunk.diff changes WP version in "Tested up to" from "WordPress 4.3-trunk" to "WordPress 4.4-trunk"

Attachments (2)

4-3-branch.diff (5.7 KB) - added by mercime 4 years ago.
4-4-trunk.diff (3.2 KB) - added by mercime 4 years ago.

Download all attachments as: .zip

Change History (6)

@mercime
4 years ago

@mercime
4 years ago

#1 @mercime
4 years ago

Need to correct title to Update default themes' readme.txt files for 4.3 branch and 4.4 trunk

#2 @SergeyBiryukov
4 years ago

  • Milestone changed from Awaiting Review to 4.3.1

#3 @ocean90
4 years ago

  • Milestone changed from 4.3.1 to 4.4

4-3-branch.diff: Talked with otto42 about this. To make this right we would have to release a new version of each theme otherwise various security scanners will have issues with that change. I have updated http://make.wordpress.org/core/handbook/about/release-cycle/update-bundled-themes/ so we don't miss this step next time.

#4 @ocean90
4 years ago

  • Owner set to ocean90
  • Resolution set to fixed
  • Status changed from new to closed

In 34079:

Bundled Themes: Update Tested up to.

Props mercime.
Fixes #33794.

Note: See TracTickets for help on using tickets.