Make WordPress Core

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#33797 closed defect (bug) (invalid)

User Biography will not save.

Reported by: micmac44's profile micmac44 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Users Keywords: reporter-feedback
Focuses: Cc:

Description

User Biography will not save if the Nickname and Username are the same.

If the nickname is changed to something other than the Username then the biography can be saved.

Thanks,
Mike.

Change History (3)

#1 @knutsp
9 years ago

  • Keywords reporter-feedback added

Hello micmac44 and welcome to Trac.

I can't reproduce this issue, so could you please test this with no plugins active, and a default theme?

#2 @micmac44
9 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi knutsp,

Thanks, I have been in touch with the user who has this issue and I am unable to test this in their current environment, if I do get the chance I will provide my analysis here.

They have a plugin called "“Easy Author Image" which may or may not be causing the issue.

Thanks again.

#3 @netweb
9 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.