WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#33799 closed defect (bug) (duplicate)

Comments: can't Quick Edit or Reply inline from comments list tables with Kindle Silk browser

Reported by: lancewillett Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Comments Keywords:
Focuses: Cc:

Description

Reported by a WP.com author, I repeated in testing with a Kindle Fire HD 6 (4th gen), using both a WP.com test site and a WP.org test site running latest trunk 4.4. (Fire OS 4.5.5).

To repeat:

  1. Log in, navigate to Comments list at wp-admin/comments.php
  2. In the comment list, click "Quick Edit" and see how the form elements all get smashed to the left of the screen. You can click "Cancel" luckily.
  3. Try "Reply" in the same comments list, and similar behavior occurs.

Attachments (4)

1 - Log in screen.png (64.1 KB) - added by lancewillett 4 years ago.
2 - Dashboard.png (140.2 KB) - added by lancewillett 4 years ago.
3 - Comment list just before clicking Quick Edit.png (146.3 KB) - added by lancewillett 4 years ago.
4 - Theme Buster try to reply to a comment.png (82.4 KB) - added by lancewillett 4 years ago.

Download all attachments as: .zip

Change History (5)

#1 @SergeyBiryukov
4 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #33596.

Note: See TracTickets for help on using tickets.