WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#33802 closed defect (bug) (duplicate)

Admin menu drop down hovers in Chrome

Reported by: madebyreformat Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Formatting Keywords:
Focuses: ui, administration Cc:

Description

I have had an issue in Chrome since the last update of the admin menu hovers not working correcting and shifting about.

I have disabled all plugins and changed theme to Twenty Fifteen to test but no luck

http://dev.madebyreformat.co.uk/bug.jpg

Seems to happen after page load when javascript initialises. Can be fixed by resizing the window

https://vimeo.com/138845537

Change History (3)

#1 @utkarshpatel
5 years ago

  • Keywords close added

Hey, It's not a bug in WordPress but it is in chrome.

Check thishttp://wptavern.com/a-bug-in-chrome-45-causes-wordpress-admin-menu-to-break.

#2 @utkarshpatel
5 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #33784.

#3 @swissspidy
5 years ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.