WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#33803 closed defect (bug) (duplicate)

can't upload images and select images in libary, wordpress menu is moving on hover

Reported by: rogiertermaat Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Plugins Keywords:
Focuses: Cc:

Description

This all happened after I moved the website(locally). I also added the plugin: advanced custom types.

Attachments (1)

wordpressbug.PNG (47.0 KB) - added by rogiertermaat 6 years ago.

Download all attachments as: .zip

Change History (6)

#1 @swissspidy
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #33784.

Hey, there. Thanks for your report and welcome to Trac!

Please not that this is not a bug in WordPress but in Google Chrome.

#2 follow-up: @rogiertermaat
6 years ago

Thanks for the reply, it solves the wordpress menu problem. But I still can't upload images and my libary keeps loading after opening it. I've tried this with, Chrome, Edge and Firefox.

#3 in reply to: ↑ 2 ; follow-up: @SergeyBiryukov
6 years ago

Replying to rogiertermaat:

But I still can't upload images and my libary keeps loading after opening it.

Does it still happen with all plugins disabled and a default theme (Twenty Fifteen or Twenty Fourteen) activated?

Please try the support forums for troubleshooting: https://wordpress.org/support/.

#4 in reply to: ↑ 3 ; follow-up: @rogiertermaat
6 years ago

Replying to SergeyBiryukov:

Yes, I've tried the standard themes of wordpress and the media libary is working. So the problem is within my wordpress theme. A friend of mine had the same problem too but couldn't fix it. I've tried to find an answer at the support forums but still no result. I've tried the fix.php in mu-plugins, uploading an older database, uploading an older upload.php and even a new wordpress installation.

#5 in reply to: ↑ 4 @SergeyBiryukov
6 years ago

Replying to rogiertermaat:

I've tried to find an answer at the support forums but still no result.

You can post your own topic there.

Note: See TracTickets for help on using tickets.