WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#33812 closed defect (bug) (duplicate)

Opacity issue for "Add Items" button in Menu Customizer

Reported by: sanket.parmar Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Customize Keywords: has-patch
Focuses: ui Cc:

Description

After clicking on "Reorder" button, "Add Items" button should be disabled & opacity should be 0.2 to make consistency with Widget customizer.

http://i.imgur.com/9N4rRnR.png

Attachments (2)

33812.patch (2.1 KB) - added by sanket.parmar 5 years ago.
menu-customizer-bug-fixed.png (22.4 KB) - added by sanket.parmar 5 years ago.

Download all attachments as: .zip

Change History (8)

@sanket.parmar
5 years ago

#1 @sanket.parmar
5 years ago

  • Keywords has-patch added

#2 @sanket.parmar
5 years ago

This patch also contains "Reorder" link as a button.

#3 @ocean90
5 years ago

  • Keywords ux-feedback added
  • Milestone changed from Awaiting Review to Future Release
  • Version trunk deleted

#4 @afercia
5 years ago

As far as I can tell the opacity issue was resolved in [35304] which also paired other aspects of the widgets "Reorder" and "Add a Widget" buttons with the corresponding buttons for menus. Also, the Reorder/Done shouldn't look like a button. I'd propose to close this ticket as fixed, unless I'm missing something :)

#5 @afercia
5 years ago

  • Keywords close added

#6 @ocean90
5 years ago

  • Keywords ux-feedback close removed
  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #33327.

Note: See TracTickets for help on using tickets.