WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#33817 closed defect (bug) (duplicate)

#a11y-headings - Edit Plugins

Reported by: Cheffheid Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Administration Keywords: has-patch
Focuses: accessibility Cc:

Description

Single h3 heading here, bumped up to h2 (Plugin Files).

Attachments (1)

33817.patch (352 bytes) - added by Cheffheid 6 years ago.

Download all attachments as: .zip

Change History (4)

@Cheffheid
6 years ago

#1 @Cheffheid
6 years ago

  • Keywords has-patch added

#2 @afercia
6 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [34067]. Sorry, missed this ticket :)

#3 @netweb
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution changed from fixed to duplicate

Going to mark this as a duplicate of #33839 rather than move this ticket without a commit into the 4.4 milestone

Note: See TracTickets for help on using tickets.