WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#33850 closed defect (bug) (duplicate)

On clicking 'New password' label, password text field not get focussed on user profile edit page

Reported by: umesh.nevase Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Users Keywords: has-patch close
Focuses: ui, accessibility, javascript, administration Cc:
PR Number:

Description

When we click on Generate password on User profile edit page, It shows password field, but when we click on 'New password' label, the password text field not getting focussed. When we click on hide button and then click on 'New Password' label then the password text field gets focussed. It is little bit confusing the user. It will better if we set 'New Password'label click to 'Generate Password' click.

Attachments (2)

user-profile-pw-edited.png (60.6 KB) - added by umesh.nevase 4 years ago.
When we click on New password label, it is not focusing password text field.
33850.patch (1.8 KB) - added by umesh.nevase 4 years ago.
I've solved the issue in this patch

Download all attachments as: .zip

Change History (8)

@umesh.nevase
4 years ago

When we click on New password label, it is not focusing password text field.

@umesh.nevase
4 years ago

I've solved the issue in this patch

#1 @umesh.nevase
4 years ago

  • Keywords has-patch added

#2 @umesh.nevase
4 years ago

  • Component changed from General to Administration

#3 @chiragswadia
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #33647.

@umesh.nevase This issue is already addressed in this ticket https://core.trac.wordpress.org/ticket/33647

#4 follow-up: @umesh.nevase
4 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

@chiragswadia
This issue addressed for Add new user page in https://core.trac.wordpress.org/ticket/33647 and I've found on user profile page.

Last edited 4 years ago by umesh.nevase (previous) (diff)

#5 in reply to: ↑ 4 @chiragswadia
4 years ago

  • Keywords close added
  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #33647.

Replying to umesh.nevase:

@chiragswadia
This issue addressed for Add new user page in https://core.trac.wordpress.org/ticket/33647 and I've found on user profile page.

This is almost similar issue. I guess, you can submit the updated patch here itself. https://core.trac.wordpress.org/ticket/33647

#6 @SergeyBiryukov
4 years ago

  • Component changed from Administration to Users
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.