WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#33861 closed enhancement (duplicate)

Custom Fields in Edit Menu Form

Reported by: sebastian.pisula Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Menus Keywords:
Focuses: Cc:
PR Number:

Description

Action to add new fields to form edit menu

Attachments (1)

nav-menu.patch (628 bytes) - added by sebastian.pisula 4 years ago.

Download all attachments as: .zip

Change History (2)

#1 @SergeyBiryukov
4 years ago

  • Component changed from Administration to Menus
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18584.

Note: See TracTickets for help on using tickets.