WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#33865 closed defect (bug) (duplicate)

Setting favicon without cropping it, cause user experience issue

Reported by: katazina Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Customize Keywords:
Focuses: Cc:

Description

Hi,

what I do in a full empty and fresh installed wp:

  • I'm in the customizer
  • select an image from the media library or upload a new one
  • click on Choose
  • then click on Skip Cropping

Now the media library window is empty (white), but still in front. It's not dissapeared.
I have to close it by clicking on the top right X. It's not too user friendly. At first I didn't even realize that something happened in the background.
When I closed it, I saw the image is set, so that part works fine.

Change History (4)

#1 follow-up: @ocean90
5 years ago

What's the size of your image? Could it be the same issue as described in #33417?

#2 in reply to: ↑ 1 @katazina
5 years ago

Replying to ocean90:

It seems to be the same, it happens only with small images.
The Skip Cropping button shows up only with small images.

#3 @katazina
5 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

I updated to 4.3.1 and now it works fine. Thanks!

#4 @ocean90
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution changed from worksforme to duplicate

Duplicate of #33417.

Thanks for your feedback!

Note: See TracTickets for help on using tickets.