WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#33870 closed enhancement (duplicate)

Reset password functionality should be same as update password.

Reported by: umesh.nevase Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Login and Registration Keywords:
Focuses: administration Cc:
PR Number:

Description

When we ask for Lost password, user gets a email with link for reset password. But the reset password page, when user set the weak password, the password strength indicator shows it as weak password, but then it should also have to ask for confirmation of weak password like on update profile page, add new user page or on installing new wordpress page. On all of these pages user is confirming whether he should set Weak password. Same functionality should be applicable through out the system. Means on reset password page also get confirmation from the user to set weak password.

Another point is when user comes to reset password page after clicking the reset link, username should be displayed on password reset page, so that user will not get confused of whome password he is resetting. If we used same email id for more than one users.

Attachments (1)

password-reset-edited.png (36.1 KB) - added by umesh.nevase 4 years ago.
Get confirmation from user about weak password same as on other pages

Download all attachments as: .zip

Change History (3)

@umesh.nevase
4 years ago

Get confirmation from user about weak password same as on other pages

#1 @umesh.nevase
4 years ago

  • Focuses administration added; performance removed

#2 @johnbillion
4 years ago

  • Component changed from Administration to Login and Registration
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #33167.

Note: See TracTickets for help on using tickets.