WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#33911 closed enhancement (duplicate)

Filter template dirs

Reported by: sebastian.pisula Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Themes Keywords:
Focuses: Cc:

Description

Filter for dirs here templates are search. For example:

add_filter('template_dirs', 'template_dirs_filter');

function template_dirs_filter($dirs){

    $dirs[0] = '/path/my/dir';

    return $dirs;
}

Attachments (1)

33911.patch (1.1 KB) - added by sebastian.pisula 5 years ago.

Download all attachments as: .zip

Change History (2)

#1 @helen
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #13239 and #14310.

Note: See TracTickets for help on using tickets.