WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#33942 closed defect (bug) (worksforme)

Too many whitespace freezes tinymce

Reported by: mt4c Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: TinyMCE Keywords:
Focuses: Cc:

Description

The version is 4.3.1
With the plugin "Tinymce Advanced", I enable the function that shows p and br tags in tinymce text mode.
After that, if I enter too many whitespace (about 20) at the beginning of the line, and switch between the visual mode and text mode and switch back again, the tinymce freezes.
This only happens in firefox and chrome, IE is not affected.
I think this is not the bug of the plugin.
Please check.

Change History (3)

#1 @azaozz
6 years ago

  • Keywords reporter-feedback added

Hi mt4c, cannot reproduce this any more.

TinyMCE was updated in 4.3.1 to fix this problem, see #33942 and #33617. Maybe clear the browsers caches and test again?

Version 0, edited 6 years ago by azaozz (next)

#2 @afercia
6 years ago

  • Keywords close added

#3 @swissspidy
6 years ago

  • Keywords reporter-feedback close removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.