WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#33987 closed feature request (duplicate)

Nav menu issue

Reported by: rajanit2000 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3.1
Component: Menus Keywords:
Focuses: Cc:
PR Number:

Description

When i remove / trash pages then menu items not to be update.

I this this is logical error. If its solved that would be better

Change History (3)

#1 @tyxla
4 years ago

Related: #13822, #26795.

#2 @SergeyBiryukov
4 years ago

  • Component changed from General to Menus

#3 @SergeyBiryukov
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #13822.

Note: See TracTickets for help on using tickets.