WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#34050 closed defect (bug) (duplicate)

Wrong comments page in comments permalink

Reported by: knutsp Owned by:
Milestone: Priority: normal
Severity: major Version: 4.4
Component: Comments Keywords:
Focuses: Cc:
PR Number:

Description

Discovered on make.wordpress.org/core:

From the comments feed and Recent Comments widget I get this link: https://make.wordpress.org/core/2015/09/25/changes-to-fields-output-by-comment_form-in-wordpress-4-4/comment-page-297/#comment-27875

This page shows no comments. Removing the comment-page-297 part reveals some comments.

Change History (3)

#2 @knutsp
4 years ago

  • Severity changed from normal to major

I discovered it initially using https://make.wordpress.org/core/comments/feed/

#3 @boonebgorges
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report - it appears that this is a duplicate of #34057 (which I realized after I opened that ticket). Closing as such.

Note: See TracTickets for help on using tickets.