WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#34072 closed enhancement (duplicate)

Excerpt mode on the Network Users screen is useless

Reported by: johnbillion Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Users Keywords: needs-patch good-first-bug
Focuses: administration, multisite Cc:

Description

Spot the difference between excerpt mode and list mode on the Network Admin -> Users screen.

Let's remove this toggle and show the user's full registration date and time by default. The 'Help' docs need updating too.

Change History (2)

#1 @DrewAPicture
4 years ago

Yes! Lets!

#2 @johnbillion
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29536.

Note: See TracTickets for help on using tickets.