WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#34076 closed enhancement (duplicate)

edit_post_link add argument to specify link class

Reported by: atomicjack Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: Posts, Post Types Keywords:
Focuses: template Cc:

Description

Hi,

edit_post_link does not currently have an argument to allow for custom classes being added to the link on-the-fly.

We have a 'before' and an 'after' but not anything for extra classes.

Adding this would make it much easier to make this link a button, such as adding a 'button' class to it.

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Component changed from General to Posts, Post Types
  • Focuses template added
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #30563.

Note: See TracTickets for help on using tickets.