WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#34104 closed enhancement (duplicate)

Support for clipmine oembed

Reported by: manaspaldhe12 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: Embeds Keywords:
Focuses: javascript, performance Cc:
PR Number:

Description

clip.mn is a website that generates tags for videos - automatically and thorough crowd sourcing. This thus creates a better experience for viewers. Y Combinator and 500 startups among others are embedding their videos through ClipMine.
Hence adding ClipMine oembed support.

PS: I will submit a patch for this enhancement soon.

Attachments (1)

clipmine_oembed.diff (928 bytes) - added by manaspaldhe12 4 years ago.

Download all attachments as: .zip

Change History (5)

#1 @kraftbj
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #34103.

#2 @netweb
4 years ago

@manaspaldhe12 You should upload this patch to #34103 as a glitch in the system created two tickets we will use the first ticket created.

#3 @netweb
4 years ago

  • Milestone Awaiting Review deleted

#4 @manaspaldhe12
4 years ago

Thank you @netweb. Will do that!

Note: See TracTickets for help on using tickets.