Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#34154 closed enhancement (duplicate)

#a11y-headings - Site editing

Reported by: johnbillion's profile johnbillion Owned by: afercia's profile afercia
Milestone: Priority: normal
Severity: normal Version:
Component: Networks and Sites Keywords: has-patch
Focuses: accessibility, multisite Cc:

Description

When editing a site from the Network Admin -> Sites screen, the navigation tabs appear in an <h3> heading immediately following the main <h1>.

On other screens in the admin area (Appearance -> Menus, and the About screen), navigation tabs appear as an <h2> level heading.

#a11y-headings

Attachments (1)

34154.diff (3.7 KB) - added by johnbillion 8 years ago.

Download all attachments as: .zip

Change History (4)

@johnbillion
8 years ago

#1 @johnbillion
8 years ago

  • Keywords has-patch added

#2 @johnbillion
8 years ago

  • Owner set to afercia
  • Status changed from new to assigned

#3 @johnbillion
8 years ago

  • Milestone 4.4 deleted
  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #34079.

Note: See TracTickets for help on using tickets.