WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#34246 closed defect (bug) (fixed)

Edit Selection/Clear buttons for gallery selection have inconsistent hover states

Reported by: paulwilde Owned by:
Milestone: 4.4 Priority: normal
Severity: normal Version: 4.4
Component: Media Keywords: has-patch needs-screenshots
Focuses: ui, accessibility Cc:

Description

The hover states for the 'Edit Selection' and 'Clear' button are different than every other link in the Media Modal and change the background colour instead. Is this for any particular reason?

Patch attached. I've also changed the colour of the 'Clear' button to be the same colour as the 'Delete Permanently' button.

I've removed references to .button-link as I'm working on a patch for #34242.

For a ticket about removing the orange hover state colour see #34244.

Attachments (3)

34246.diff (1.2 KB) - added by paulwilde 5 years ago.
before.mov (4.2 MB) - added by paulwilde 5 years ago.
after.mov (1.9 MB) - added by paulwilde 5 years ago.

Change History (8)

@paulwilde
5 years ago

@paulwilde
5 years ago

@paulwilde
5 years ago

#1 @paulwilde
5 years ago

  • Keywords has-patch added

#2 @afercia
5 years ago

  • Keywords needs-screenshots added

I know how they look those links, would be nice to have some screenshots for reference though :)

#3 @paulwilde
5 years ago

This has been fixed in [35330], so ticket can be closed.

#4 @DrewAPicture
5 years ago

  • Milestone changed from Awaiting Review to 4.4
  • Resolution set to fixed
  • Status changed from new to closed

See [35330].

#5 @helen
5 years ago

Sorry I didn't see this ticket earlier!

Note: See TracTickets for help on using tickets.