WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#34260 closed feature request (duplicate)

Audio and video players in a widget

Reported by: Fab1en Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: Media Keywords:
Focuses: administration Cc:

Description

Wouldn't it be nice to let site authors embed an audio or a video player on their WordPress site via a widget ?

The same interface than the one present in posts edit page could be used in widgets.

Is this feature a good candidate to a "feature as a plugin" ?

Change History (1)

#1 @helen
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #32417.

Note: See TracTickets for help on using tickets.