WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#34261 closed defect (bug) (invalid)

Update causes Firefox crash

Reported by: beanthere22 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3.1
Component: Upgrade/Install Keywords:
Focuses: Cc:
PR Number:

Description

Using firefox 41.0.1 on windows 7
When I update a website to 4.3.1 using the automated update, when the update is complete, it crashes Firefox. It's happened about 8 times now as I do site maintenence. Causes no other issue than crashing the browser on completion of the update. Far as I can tell

Change History (1)

#1 @swissspidy
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hey there

Thanks for your report and welcome to trac!

I haven't heard of such a bug, but there have been questions about Firefox crashes in the support forums before. You should try to get help there as it's most probably a problem related to your setup and not a bug in WordPress core (which trac is for).

As a starting point, I suggest disabling all WordPress plugins and Firefox add-ons and trying it again.

Note: See TracTickets for help on using tickets.