WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#34320 closed defect (bug) (invalid)

The fullsize editor not works for a long time...

Reported by: ramonjosegn Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3.1
Component: Editor Keywords: close
Focuses: Cc:

Description

Hello dears

The fulleditor not works for the last Wordpress versions

I am using a Notebook for edition and I no can see the buttons... is terrible

I ask to anohters users and have the same problem

I am testing with Mozilla Firefox, and Chrome and anothers web browsers

Thanks

Attachments (1)

dfw.png (113.7 KB) - added by swissspidy 5 years ago.
Distraction-Free Writing Mode

Download all attachments as: .zip

Change History (4)

#1 @knutsp
5 years ago

  • Component changed from General to Editor
  • Keywords close added

Hello ramonjosegn and welcome to Trac.

Thank you for this report, but WordPress core has no real fullscreen editor and hasn't had for a few major versions back. What core has is the "distraction free writing mode". This mode hides the admin menu and the editor metaboxes until you stop writing and move the pointer out of the text editing area. But the editor buttons is always visible.

You probably use a plugin that enables, or tries to enable, some fullscreen mode, and until version 4.2 the old fullscreen (and distraction free mode) editor was still available in core for plugins to just activate, but is now completely removed. Check that your plugin, if any, is compatible with your version. Maybe try deactivating such plugin, if not.

For further help with this problem you are advised to use our support forums https://wordpress.org/support/, where very experienced people might help you achieve the writing experience you want.

If it turns out there is a bug i Core, please come back here with a detailed report, enabling us to reproduce the problem on a "clean" installation (no plugins, default theme).

@swissspidy
5 years ago

Distraction-Free Writing Mode

#2 @swissspidy
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

In case you can't find the DFW button, I just attached a screenshot of it.

#3 @ramonjosegn
5 years ago

OK, thanks for support, but then its impossible works with Wordpress in a notebook, in the lasts versions was possible

Thanks

Note: See TracTickets for help on using tickets.