WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#3435 closed defect (bug) (duplicate)

Possible issue with blank feeds

Reported by: Viper007Bond Owned by: markjaquith
Milestone: Priority: highest omg bbq
Severity: normal Version: 2.1
Component: General Keywords:
Focuses: Cc:

Description

In Firefox 2.0, if you refresh a feed (or at least my feed), it appears blank. Hard refresh and it's fine.

Example: http://www.viper007bond.com/wordpress/wp-rss2.php

This may or may not be the reason that my FeedBurner copy of my feed is blank:

http://www.viper007bond.com/feed/

Change History (4)

comment:1 @Viper007Bond8 years ago

Disabled all plugins, still happens. FeedBurner issue resolved and unrelated.

comment:2 follow-up: @markjaquith8 years ago

  • Owner changed from anonymous to markjaquith
  • Priority changed from normal to highest
  • Status changed from new to assigned

The second load is sending:

HTTP/1.x 200 OK

But also:

Status: 304 Not Modified

The wrong one there seems to be the HTTP/1.x 200 OK

Issue does NOT exist with 2.0.6, so we're looking for a trunk specific change, and probably one within the last 3 weeks.

comment:3 in reply to: ↑ 2 @foolswisdom8 years ago

  • Resolution set to duplicate
  • Status changed from assigned to closed

Replying to markjaquith:

Issue does NOT exist with 2.0.6, so we're looking for a trunk specific change, and probably one within the last 3 weeks.

Darn, ticket:3528 suggests it does exist in 2.0.6 . Marking this ticket a duplicate of it, because that ticket is more detailed/complete.

comment:4 @Nazgul8 years ago

  • Milestone 2.1 deleted
Note: See TracTickets for help on using tickets.