WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 7 weeks ago

#34366 closed defect (bug) (wontfix)

View mode user setting applies to all post types

Reported by: helen Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords:
Focuses: Cc:

Description

We made the view mode (list/excerpt) sticky in #16774, but it's global to all (non-hierarchical) post types in the posts_list_mode user setting. We should decide whether or not this is by design.

Related: #22222, #32187.

Change History (2)

This ticket was mentioned in Slack in #core by peterwilsoncc. View the logs.


7 weeks ago

#2 @mikeschroder
7 weeks ago

  • Resolution set to wontfix
  • Status changed from new to closed

This ticket was discussed in triage today.

Since it's been 5 years, this is likely to be expected behavior/assumed by design at this point, and it was noted in the meeting that the topic doesn't seem to have come up much.

Of course, if there's additional information, or you disagree, apologies, and feel free to comment/reopen.

Note: See TracTickets for help on using tickets.