WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#34370 closed defect (bug) (duplicate)

Theme Updater URL not checked correctly

Reported by: DoodleDogCody Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3.1
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

I have a few clients that use the Studiopress child theme called manhattan. They have had this theme on their site for 3 years now.

In a recent update they went through and udpated all of their plugins/themes. Wordpress found https://wordpress.org/themes/manhattan/ on the wordpress repository and updated their theme to this theme.

This should not be happening. Seems like something has changed recently in the wordpress updater class function as this has never happened before and it looks like this theme has been in the wordpress repository for over 2 years now.

Is the updater not checking the URI anymore

Change History (1)

#1 @ocean90
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #14179.

Related: #32101

Note: See TracTickets for help on using tickets.