WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#34382 closed defect (bug) (duplicate)

possible BUG - error:14090086- SSL - wp-includes/certificates/ca-bundle.crt

Reported by: webdevelopment Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3.1
Component: HTTP API Keywords:
Focuses: Cc:

Description

The system adminstrator at my datacenter says that Wordpress has outdated ssl crt bundle files. He's done a side-by side comparison proving that the crt bundle included in the Wordpress file-system is out of date.

wp-includes/certificates/ca-bundle.crt

See here:

https://wordpress.org/support/topic/cant-update-wordpress-ssl-certificate-problem-error14090086s?replies=3

Change History (4)

#1 @swissspidy
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #30434.

Hey there. Thanks for your report and welcome to trac!

The root certificate bundle was recently updated in [34283]. It will be included in WordPress 4.4

#2 @SergeyBiryukov
5 years ago

  • Component changed from General to HTTP API

#3 @webdevelopment
5 years ago

Thanks! When will Wordpress 4.4 be the stable version?

Note: See TracTickets for help on using tickets.