Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#34402 closed defect (bug) (invalid)

Can't add link to taxonomy description

Reported by: jarrigoni Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3.1
Component: Taxonomy Keywords:
Focuses: Cc:

Description

  • Open a taxonomy other than tags, I was trying to update "Writers"
  • Add a hyperlink within the "description" area
  • Click "Add New Writer"
  • RESULT: does not save change and brings you to "Tags"

This is a new bug that starting happening after we upgraded to 4.3.1

Change History (2)

#1 @brutalenemy666
6 years ago

  • Resolution set to invalid
  • Status changed from new to closed

I couldn't reproduce the bug.
I used a fresh WordPress 4.3.1 with a Twenty Fifteen theme.
The code for creating a Writers taxonomy was taken from https://codex.wordpress.org/Function_Reference/register_taxonomy .
Tested with:

  • <a href="#">text</a>
  • text <a href="#">text</a>

#2 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted

Could not reproduce either.

Note: See TracTickets for help on using tickets.