WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#34459 closed defect (bug) (duplicate)

wp_update_post xml-escapes the guid

Reported by: singpolyma Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: General Keywords:
Focuses: Cc:

Description

When my plugin edits a post using wp_update_post, the ampersand in the guid becomes & -- posts made in the same way (and processed by the same plugin) that do not get updated do not have this happen to the guid. My plugin does not edit the guid in any way.

Change History (1)

#1 @rachelbaker
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24248

Note: See TracTickets for help on using tickets.