WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#34464 closed defect (bug) (duplicate)

Responsive Images: Improve inline docs

Reported by: jaspermdegroot Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: Media Keywords:
Focuses: docs Cc:

Description

Some corrections/improvements in the inline documentation of the new responsive images functions.

Attachments (2)

34464.diff (3.7 KB) - added by jaspermdegroot 5 years ago.
inline docs improvements
34464.1.diff (7.5 KB) - added by jaspermdegroot 5 years ago.
Replaces 34464.diff

Download all attachments as: .zip

Change History (6)

@jaspermdegroot
5 years ago

inline docs improvements

#1 @SergeyBiryukov
5 years ago

  • Milestone changed from Awaiting Review to 4.4

@jaspermdegroot
5 years ago

Replaces 34464.diff

#2 @jaspermdegroot
5 years ago

In 34464.1.diff: I found some more issues in the comments so I fixed those as well.

Note that #34430 will make a lot of changes in the responsive images code so maybe better to wait for that patch first and see what issues still need to be addressed. Happy to create a new patch after that one has landed.

Last edited 5 years ago by jaspermdegroot (previous) (diff)

#3 @jaspermdegroot
5 years ago

@SergeyBiryukov

This ticket can be closed since most changes have been applied in, or are no longer applicable after, [35412]. For the remaining issues I will create a new patch and add it to #34430.

#4 @SergeyBiryukov
5 years ago

  • Milestone 4.4 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #34430.

Note: See TracTickets for help on using tickets.