WordPress.org

Make WordPress Core

#34518 closed defect (bug) (fixed)

@since PHPDoc versions should be valid semantic versions

Reported by: aaronrutley Owned by: DrewAPicture
Milestone: 4.4 Priority: normal
Severity: normal Version:
Component: General Keywords: has-patch commit
Focuses: docs Cc:

Description

Since PHPDoc versions should be valid semantic versions

Attachments (1)

34518.diff (993 bytes) - added by aaronrutley 21 months ago.

Download all attachments as: .zip

Change History (3)

@aaronrutley
21 months ago

#1 @netweb
21 months ago

  • Focuses docs added
  • Keywords has-patch commit added
  • Milestone changed from Awaiting Review to 4.4

#2 @DrewAPicture
21 months ago

  • Owner set to DrewAPicture
  • Resolution set to fixed
  • Status changed from new to closed

In 35468:

Docs: Use 3-digit, x.x.x-style semantic versioning in the DocBlocks for post_form_autocomplete_off() and WP_Filesystem_SSH2::sftp_path().

Props aaronrutley.
Fixes #34518.

Note: See TracTickets for help on using tickets.