WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#34589 closed defect (bug) (duplicate)

Comment User ID Not Being Set

Reported by: ronalfy Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4
Component: Comments Keywords:
Focuses: administration Cc:
PR Number:

Description

When I leave a comment has a loggd in user, the user_id param in the comments table is not being set.

Attachments (1)

comment-zero.jpg (32.5 KB) - added by ronalfy 4 years ago.
Author is 0 even when logged in.

Download all attachments as: .zip

Change History (4)

@ronalfy
4 years ago

Author is 0 even when logged in.

#1 @ronalfy
4 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Looks like this issue was addressed in WordPress Beta 3.

#2 @SergeyBiryukov
4 years ago

  • Resolution changed from invalid to duplicate

Duplicate of #34493.

#3 @SergeyBiryukov
4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.